Instalar Skype 4.1 en openSUSE 12.2

Skype es un software esencial para muchos usuarios independientemente de la plataforma que utilicen, así que aparte de nuestras preferencias por el software libre, siempre es una buena noticia que continúe su desarrollo para linux. Acaba de ser liberada una actualización para linux que en teoría mejora la seguridad (y digo en teoría porque acabo de leer esto en genbeta…) y la apariencia en el escritorio, incluyendo la integración con messenger.

Podemos obtener los paquetes de Skype 4.1 correspondientes a nuestra distribución preferida desde la página de descargas. En mi caso descargué el paquete correspondiente a openSUSE y lo instalé con un simple:

zypper in skype-4.1.0.20-suse.i586.rpm

Si os da algún problema de funcionamiento, en sistemas de 64 bits, fijaros si tenéis instaladas las dependencias:

  • libpulse0-32bit
  • alsa-plugins-pulse-32bit

Y si no es así, como muy bien me recuerda Ghermain en sus comentarios las podéis instalar ejecutando como root:

zypper install libpulse0-32bit alsa-plugins-pulse-32bit

También habréis observado en la página de descargas, que no hay versiones disponibles de 64 bits para linux y aunque la de 32 bits funciona bien, sería un detalle que los desarrolladores de Skype se animaran a hacer una de 64 bits. ;-)

8 thoughts on “Instalar Skype 4.1 en openSUSE 12.2”

  1. Erick says:

    Antes sí había versión de 64bits. Al menos para Ubuntu. Este paquete lo descarga y lo convertía a rpm, con alien, y funcionaba bien en openSUSE. :(

    1. tannhausser says:

      Es lo que estaba pensando cuando escribí el post…”juraría que en ubuntu si había de 64 bits..cuando salió la 4.0…”
      No sigo el desarrollo de Skype, así que no podría decirte la razón de ese cambio
      Un saludo!

  2. Ghermain says:

    Para que funcione sin problemas en Kubuntu, Linux Mint, Ubuntu y derivadas en 64 bits (porque en la página solo hay x86) hay que instalar primero unos paquetes de 32 bit ya que no se resuelven algunas dependencias automáticamente, en concreto:

    sudo apt-get install libpulse0-32bit alsa-plugins-pulse-32bit

    y para OpenSuse:

    sudo zypper install libpulse0-32bit alsa-plugins-pulse-32bit

    1. tannhausser says:

      Gracias por el dato, voy a actualizar la entrada! ni me acordaba de esas dependencias porque seguramente ya las tenía instaladas de la versión 4.0
      Saludos!

  3. Alexis says:

    lo acabo de instalar en Opensuse 12.3 y funciona bastante bien… no tuve que bajar ningún paquete… muchas gracias por tu ayuda.
    Saludos

    1. tannhausser says:

      Me encanta que los RPM funcionen bien :-) https://www.youtube.com/watch?v=MUj0fWeEl-M
      Gracias a ti por comentar y Saludos!

  4. Alberto says:

    Hola
    He instalado Skype, pero no consigo que el vídeo se vea bien. Sale la imagen al revés, también he intentado instalar las dependencias “libpulse0-32bit” y “alsa-plugins-pulse-32bit” pero no encuentra estos paquetes.
    Uso OpenSuse 12.3, esto ya me había pasado usando ArchLinux y Ubuntu, y también en una version anterior de Opensuse (v12.1) , escribiendo en el lanzador de la aplicación “LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype”. Pero no consigo encontrar la solución con la versión 12.3 que estoy usando ahora

    Sabéis como puedo corregir esto?

    Gracias

    1. Erick says:

      Yo sólo instalé el rpm oficial y todo lo demás funcionó a la primera, tanto en 32bits como en 64bits.

Deja un comentario

A %d blogueros les gusta esto: