Mark Shuttleworth nos invita a probar Ubuntu 14.04 LTS

Ubuntu_14.04lts_1

A través de su blog personal Mark Shuttleworth el lider de Canonical, nos ha invitado a todos a probar la versión en desarrollo de Ubuntu 14.04 LTS, en cualquiera de los principales sabores que traerá Trusty: Kubuntu, Ubuntu GNOME, Xubuntu, y Ubuntu con el habitual Unity, una oportunidad inmejorable para conocer de primera mano las novedades de la próxima versión

El propio Mark nos comenta que la ha estado probando y ha encontrado mejoras sustanciales en el rendimiento de aplicaciones como Chrome, Firefox o LibreOffice. Todavía faltan un par de meses para su lanzamiento, y sea el referente en cuanto a estabilidad de Ubuntu para los próximos años, pero se considera que ya está madura, para que los usuarios más atrevidos y que quieran hacer de betatester, se decidan a instalarla en sus equipos o bien probarla en modo live.

Yo la he estado probando un poco esta tarde, y me parece ligeramente superior en rendimiento a Ubuntu 13.10, una opinión muy subjetiva por otra parte, pero que va en consonancia, con estos análisis realizados hace unos días por Phoronix.

Enlazando con la noticia, hoy también se desvelaba la fecha de la próxima cumbre de desarrolladores de Ubuntu, será del 11 al 13 de Marzo, una reunión importante ya que es donde se planifican las nuevas características, que se incorporan en próximas versiones de la distribución, entre ellas la tan esperada convergencia entre desktop y dispositivos moviles, que parece avanzar positivamente, o al menos eso parece en este reciente video realizado por Jono Bacon, en el que podemos ver un cliente para Reddit, integrándonse y funcionando al mismo tiempo en 3 dispositivos diferentes: computadora, tablet y movil.

Descarga | Ubuntu 14.04 LTS (Daily Build)

19 thoughts on “Mark Shuttleworth nos invita a probar Ubuntu 14.04 LTS”

  1. Jamin Fernandez (@JaminSamuel) says:

    EL que me llama la atencion es Ubuntu GNOME pero me molesta que no den la experiencia pura de Gnome Shell 3.10.2

    El control del sistema es 3.6 y ya eso molesta ….

  2. Yoyo says:

    Me parece bien, si el Tito Mark Chuterlof lo dice habrá que probarlo, estoy dispuesto.

    Pero ¿De donde “aparato genital femenino” me la bajo? :-/

    1. tannhausser says:

      jajaja! Tienes razón se me pasó lo del enlace…

      http://cdimage.ubuntu.com/daily-live/current/

      Si es que lo queréis todo hecho xDDD

      1. Yoyo says:

        ¿echo? O_0 el que y donde lo echas? 😛

        1. tannhausser says:

          jajaja la culpa la tiene Modern Family y Sofia Vergara…no voy a decir más…(suerte que soy el editor y lo puedo corregir)

  3. Gerson says:

    Te entiendo por lo de Sofy “la Toty”… un mujerón que para tráfico. 🙂
    Y volviendo al tema… estoy probando Kubuntu 14.04 Alpha 1 (64) y en verdad es muy estable; tiene razón don Marck en recomendarlo.

    1. Gerson says:

      La única pega y se me olvido colocarlo arriba; es que al hacer un apt-get upgrade me arroja:

      Los siguientes paquetes se han retenido:
      gimp-plugin-registry kde-runtime plasma-scriptengine-javascript
      0 actualizados, 0 se instalarán, 0 para eliminar y 3 no actualizados.

      Y si hago un apt-get dist-upgrade sale esto:

      Leyendo lista de paquetes… Hecho
      Creando árbol de dependencias
      Leyendo la información de estado… Hecho
      Calculando la actualización… Listo
      Los siguientes paquetes se han retenido:
      plasma-scriptengine-javascript
      0 actualizados, 0 se instalarán, 0 para eliminar y 1 no actualizados.

      Y no he encontrado la forma de solucionarlo. (Recuerden… soy recontra novato)

      1. Gerson says:

        Cuando hago un:
        sudo apt-get dist-upgrade
        o un:
        sudo apt-get install plasma-scriptengine-javascript
        en cualquiera de los dos casos me tira que va a instalar unos paquetes de gnome y me borra TODO el KDE!!! Así que mejor dejo todo quieto porque de lo contrario me quedo sin escritorio.

        1. tannhausser says:

          El problema al actualizar es que seguramente tienes una versión más nueva del programa, pero no puedes actualizar porque las dependencias (es decir el resto de programas de los que depende) no están disponibles todavía.

          No es un problema grave y puedes optar por simplemente esperar, e ir actualizando con update (no upgrade).

          De todas maneras si llevas poco tiempo en GNU/Linux, lo ideal es que utilices versiones más estables y esperes la versión definitiva.

        2. ianpocks says:

          Y con aptitude???

        3. Wasabi says:

          Ubuntu no es estable, y te da ese error porque es una version de prueba. Espera a la estable que quizas lo arreglen, o quizas no.

  4. Gerson says:

    La solución fue sencilla; desinstalé completamente GIMP* y eliminé el repositorio:
    sudo ppa-purge ppa:otto-kesselgulasch/gimp
    Y luego agregué este repositorio:
    sudo add-apt-repository ppa:otto-kesselgulasch/gimp-edge
    Hice un update y un install Gimp y me quedó instalada la versión 2.9.1 y en español!!!

  5. Pingback: Mark Shuttleworth nos invita a probar Ubuntu 14.04 LTS | LiGNUx
  6. Trackback: Mark Shuttleworth nos invita a probar Ubuntu 14.04 LTS | LiGNUx
  7. logoff says:

    esto de ir recomendando versiones no estables es muy triste. es hacer humo antes de la release oficial. creo que no es el momento para actualizan en cualquier entorno de producción, es decir el 99% de los casos. los que actualicéis estad preparados y tened en cuenta que es sólo para “jugar”.

  8. Choperro says:

    Pues yo lo invito a aprender de Gauss:
    “Pauca sed matura!”

  9. Choperro says:

    Que no se dediquen tanto a lo superficial y efímeroooo!!!

    Se piensan que con eso ya van a regresar a la buena senda??
    El look es cada vez más hortera, y cada vez incoporan más cosas para impactar con grandeza que lo único que hacen es molestar al usuario que quiere trabajar sin que el programador del escritorio le esté llamando y diciendo “mira, aquí estoy yo, mira que trabajo más llamativo he hecho para que me veas bien y me vean todos en la tienda”
    Parece un sistema operativo para niños con esos iconotes y esa pérdida de espacio (que los monitores cada vez han de ser más grandes). Y KDE, al revés: todo microscópico.
    A ver cuando dejan de darle tant importancia a la superficie y se ponen, de verdad (siempre dicen que lo harán pero no lo hacen) a reparar todas esas pequeñas cosas que están mal, ya oxidadas y que siguen haciendo perder horas y horas al gente probando y averiguando y preguntando como se pone el calendario en Lunes, por ej., y ahora el otro calendario, el de bash, ya lo jodieron también. Ahora ya no se puede poner en Lunes=1er dia semana.
    Van como los cangrejos para atrás, de lado ,.. y ahora vuelta con los mensu en las ventanas,… yo por eso ya dejé de usar Ubuntu. Tienen mucha porquería en la cabeza y así no dan ganas de cvolver a contribuir, y de algunos antipáticos e inmaduros moderadores de sus forums mejor ni hablar. Hasta que dejen de jugar y se dediquen a lo más importante primero y lo menos después, no volveré.
    Ciao!

  10. Choperro says:

    Que arreglen estas asimetrías que hacen laberíntico al sistema:

    a1) $ sudo ppa-purge ppa:REPOSITORIO

    no cuadra con: sudo add-apt-repository ppa….. , debe ser:

    a2) $ sudo ppa-add ppa:REPOSITORIO

    o bien:

    b1) $ sudo add-apt-repository ppa:REPOSITORIO
    y
    b2) $ sudo purge-apt-repository ppa:REPOSITORIO

    pero NO, NO, NO una de cada par. Justamente eso es lo que NOOOOO se deve hacer.

    Cuando estas tonterías se multiplican por mil y a todos nivles, ya has hecho un laberinto de lo que debería ser un sistema CLARO Y BIEN ORDENADO, de información.

    La idea de que “con que funcione ya me basta”, a la larga, hace corta y lenta la carrera.

    1. Choperro says:

      Es aún peor porque no debería usarse la palabra “purge” sino “delete” o “remove”

      add — y — delete (o remove)

      install — y — purge

      Para qué compliocan las cosas??
      Qué les costaba poner así los nombres:

      sudo ppa-add ppa:REPO
      sudo ppa-delete ppa:REPO

  11. antonio says:

    ya quisiera probar la version finalen mi ordenador

Deja un comentario