Debian 8.1: actualización de seguridad para Jessie

Debian8-1El proyecto Debian ha anunciado la primera actualización de mantenimiento de Debian Jessie, la cual nos llega apenas unas semanas después de su lanzamiento y que como es habitual se dedica a corregir determinados problemas de seguridad y errores detectados en su última versión estable.

La mayoría de los problemas de seguridad han sido reportados en fechas anteriores, y aquellos usuarios que reciban actualizaciones a través de security.debian.org, ya habrán recibido las correspondientes correcciones que afectan a los siguientes programas: mysql, django, curl, wpa, libreoffice, chromium, icecast2, curl, elasticsearch, libxml-perl, linux kernel, owncloud, ruby2.1, wordpress, dnsmasq, sqlite3, libra, suricata, zeromq3, libtans1-6, mercurial, Quassel, QEMU, libtest-signature-perl, libmodule-signature-perl, proftpd-dfsg, icedove, zendframework, fuse, ntfs-3g, postgresql, nbd, ipsec-tools, virtualbox y fusionforge.

Debian 8.1 llega con una nueva versión del kernel 3.16.7 que soluciona varios problemas de corrupción de datos usando el sistema de archivos ext4 y el conjunto de escritorios habituales que acompañan a la distribución: Cinnamon, GNOME, KDE, lxde, Xfce y MATE, este último con varias correcciones de errores en esta liberación.

En la web de Debian encontraréis imágenes live con todos esos sabores para arquitecturas de 32 y 64 bits, así como DVDs de instalación e imágenes minimal que requieren estar conectados a su internet para su instalación.

Los usuarios de Debian 8.0 no precisan instalación, si tienen el sistema debidamente actualizado ya deberían estar corriendo esta versión nueva y sino un:

sudo apt-get update && sudo apt-get upgrade

nos pone enseguida en Debian 8.1

Si queréis ver todas las novedades de esta actualización los tenéis en el anuncio oficial de Debian, así como en el registro de cambios (changelog) correspondiente.

8 thoughts on “Debian 8.1: actualización de seguridad para Jessie”

  1. mantisfistjabn says:

    Esta actualización estará disponible también en LMDE? Me interesa ya que trabajo con este sistema.

    1. tannhausser says:

      Así es, está disponible para todos los escritorios con los que suele venir Debian, LXDE entre ellos

      1. Ugo Yak says:

        Creo que se refería a Linux Mint Debian Edition (en Linux ya se gastaron todas las siglas, jeje)

  2. Ugo Yak says:

    Siempre me ha “tentado” instalar Debian, sin embargo suelo ocupar Inkscape y Krita en sus versiones más recientes ¿existe forma de disponerlos usando Debian? Gracias

    1. r0uzic says:

      En la versión anterior de Debian sí habían unos paquetes para usar las aplicaciones más recientes de KDE pero esta vez no he visto nada 🙁 Algun repositorio habrá pero no será oficial.

      Aunque siempre puedes usar la versión testing/sid de Debian, con la inestabilidad del sistema que conlleva…

  3. Eduardo Molina says:

    Debian con systemd se parece mas a un windows; estuve probando la versión de testing y con cada actualización me pide reiniciar el ordenador y también al instalar algún programa.
    Que pasa aquí? todos las distritos que tienen systemd(todos) va a pasar lo mismo?
    O definitivamente tengo que compilar mi SO como gentoo para evitar esta pesadilla del systemd.

    1. carlosky77 says:

      Baja Calculate Linux, una distro rusa basada en gentoo, tiene paquetes compilados pesados (KDE, XFCE, Kernel, Firefox y algunos livianos) que se instalan de una. El resto debes instalarlo por compilación. Eso sí, si deseas instalar gnome, lxde, cinnamon hay que compilar.
      A mi me pasa algo curioso en Mint con Cinnamon, cuando instalo programas reviso que se va a actualizar y de repente veo librerías y/o aplicaciones de systemd, se instaló y dejó de funcionar mi impresora. Si bien no he realizado tanta investigación para solucionar el problema, en Calculate (que viene con openrc) no tengo ese problema. En todo caso mi impresora es una Xerox Phaser 6000b y no tiene controladores libres. Así que puedo decir que posiblemente Systemd es una mie…

      1. Eduardo Molina says:

        Muchisimas gracias, por el tip.
        A instalar Calculate, esto del systemd ya se llevo todo al carajo.
        Saludos.

Deja un comentario