XMind: un software para elaborar mapas mentales

xmindXMind es un programa que nos permite la creación de mapas conceptuales, los cuales nos facilitan capturar ideas, recoger las diversas inspiraciones que podamos tener y organizarlas en forma de gráficos y diagramas para su posterior análisis, llevarlas a la realidad e incluso compartirlas si nos apetece.

El programa nos presenta diferentes plantillas predefinidas con las que rienda suelta a nuestra creatividad en todo tipo de tareas: planes de viaje, gestión personal, marketing, preparación de entrevistas, organigramas de empresas, paneles de control de proyectos, ventas, organizaciones de reuniones, tomas de decisiones, lineas de tiempo, planificaciones semanales, programas para adelgazar,etc..

En XMind podemos insertar imágenes, tenemos diferentes tipos de temas a elegir, una cantidad impresionante de símbolos y emoticonos, pudiendo incrustar también enlaces y exportar el resultado a diferentes formatos de documentos (PDF, HTML, rtf, txt, odt, doc), hojas de cálculo (CSV, ods, xls), imágenes (SVG, PNG, JPG, GIF, BMP), presentaciones (PPT, ODP), Diagrama de Gantt (mpp) y otros formatos de mapa (FreeMind, Mindjet Mind Manager, Clasificador XMind 2008).

xmind2XMind es compatible con Evernote, estando creado en lenguaje de programación Java, es multiplataforma (Linux, OS X, Windows) y se distribuye en dos tipos de ediciones diferentes: una gratuita que está licenciada como software libre y otra Pro que es privativa con funciones más avanzadas y de pago.

Instalación en GNU/Linux

Existen binarios DEB de 32 y 64 bits disponibles para Debian y derivadas como Ubuntu o Linux Mint, pero como en mi caso para openSUSE no encontré nada, así que lo que hice fue crearme un paquete RPM tirando de “alien“, algo que también debería valer para Fedora.

su

alien -r -c xmind-linux-3.5.2.201504270119_amd64.deb

Una vez obtenido el paquete lo instale con zypper (también podéis utilizar rpm o cualquier interfaz gráfica)

zypper in xmind-3.5.2-2.x86_64.rpm

Los usuarios de Arch Linux y derivadas como Manjaro o Antergos, lo pueden instalar mediante:

sudo pacman -S xmind

Si queréis saber más de este software, y conocer de que va esto de los mapas mentales, como siempre toda la información la tenéis en la web de XMind, donde encontraréis también los diferentes enlaces de descarga.

Vía | TuxDiary

19 thoughts on “XMind: un software para elaborar mapas mentales”

  1. Solrak Rainbowarrior says:

    Jamás me ha funcionado alien! menudo suertudo! 😉

    1. tannhausser says:

      hacía años que no lo utilizaba…y si! en esta ocasión hemos tenido suerte y las dependencias de paquetes nos han sido favorables 🙂

      1. César León says:

        Disculpa las molestias, estoy elaborando mi tesis y en este momento me viene bien esta herramienta, crees que me puedas compartir tu rpm, para ser sinceros no se mucho de informática, (soy L.A.) como para crearme un rpm, de antemano gracias.
        Saludos.

        1. tannhausser says:

          Claro! sin problemas, aquí está el link para el que quiera se lo pueda descargar

          https://goo.gl/gHDMxI

          saludos!

          1. Solrak Rainbowarrior says:

            Descargado xD

          2. César León says:

            Gracias por tu valiosa aportación.
            Saludos.

      2. Solrak Rainbowarrior says:

        Que las dependencias te bendigan 😀

  2. jedr93 says:

    En archlinux esta dentro de los repositorios oficiales “community” y no en AUR …

    1. tannhausser says:

      tienes razón, miré demasiado rápido, ahora lo corrijo

  3. Paulo says:

    En linux mint 17 me dice lo sgte:

    pool-AHV pool # alien -r -c xmind-linux-3.5.2.201504270119_amd64.deb
    File “xmind-linux-3.5.2.201504270119_amd64.deb” not found.
    pool-AHV pool #

    1. tannhausser says:

      pero es que en linux mint no te hace falta convertirlo a nada..te descargas el binario deb desde la web y lo instalas con gdebi, synaptic, apt-get o lo que gustes.

      sudo dpkg -i xmind-linux-3.5.2.201504270119_amd64.deb

  4. evermed5589 says:

    Descargue el .deb y al querer instalarlo con el centro de software en Xubuntu 14.04 me sale el siguiente mensaje, qué se supone que pasó?

    El paquete es de mala calidad

    No se permite la instalación de cualquier paquete que viole los estándares de calidad. Eso podría causar problemas serios a su equipo. Contacte con la persona u organización que le proporcionó este archivo de paquete e incluya los detalles a continuación.

    Lintian check results for /home/ever/Descargas/xmind-linux-3.5.2.201504270119_i386.deb:
    internal error: command failed with error code 2 at /usr/share/perl5/Lintian/Command.pm line 314.
    warning: collect info index about package xmind failed
    warning: skipping check of binary package xmind
    dpkg-deb (subprocess): decompressing archive member: internal gzip read error: ‘: invalid stored block lengths’
    dpkg-deb: error: subprocess returned error exit status 2
    dpkg-deb (subprocess): cannot copy archive member from ‘/tmp/temp-lintian-lab-xtAgJmJFF4/pool/x/xmind/xmind_3.5.2_i386_binary/deb’ to decompressor pipe: failed to write (Broken pipe)
    /bin/tar: Unexpected EOF in archive
    /bin/tar: Unexpected EOF in archive
    /bin/tar: Error is not recoverable: exiting now
    internal error: dpkg-deb | tar failed with status 2 at /usr/share/lintian/collection/unpacked line 89.
    warning: collect info unpacked about package xmind failed
    warning: skipping check of binary package xmind

    1. tannhausser says:

      A mi lo que me parece de mala calidad es el centro de software…muchos años después su lanzamiento el gestor de paquetes Synaptic le sigue superando ampliamente…

      Pues yendo al tema, no se a que se debe eso @evermed5589, pero para instalar paquetes sueltos en Ubuntu siempre me gusto Gdebi, por si quieres probar a ver (o sino con el comando dpkg)

  5. xk4p3 says:

    es excelente para realizar diagramas y mas que cuenta con platillas, vale la pena probarlo

  6. Loubám says:

    Interesante!
    Creando mapa mental a boli en mítico post-it amarillo para acordarme de probarlo esta tarde…

  7. aguzmansimon says:

    En Fedora 22 me da error:
    Error: Error en la verificación de operación: el archivo /usr/bin de la instalación de xmind-3.5.2-2.x86_64 entra en conflicto con el archivo del paquete filesystem-3.2-32.fc22.x86_64

    ¿Alguna sugerencia?

    Gracias.

    1. César León says:

      Yo forcé la instalación y me funciona sin problemas.

      $ su -c “rpm -i –force xmind-3.5.2-2.x86_64.rpm”

      Saludos.

      1. aguzmansimon says:

        Perfecto, gracias.

Deja un comentario