Disponible darktable 1.6.8

darktableDesde hace unos días tenemos con nosotros darktable 1.6.8, la última edición de este software especializado en el procesamiento y gestión de imágenes digitales, que se encuentra disponible en sistemas GNU/Linux, Solaris y Mac OS X, como excelente alternativa a opciones privativas tipo Lightroom.

Darktable destaca por su capacidad a la hora de hacer procesado RAW y trabajo de edición no destructiva del archivo original, lo que le convierte en una especie de cuarto oscuro de fotografía digital.

Además es un eficaz organizador de colecciones, incluye soporte para disparar y controlar cámaras digitales y al tener carácter modular se pueden ampliar sus capacidades de corrección o efectos digitales.

Darktable 1.6.8 es capaz de extraer información sobre el modelo de lente desde un archivo xmp y mejora el soporte de varios modelos de cámaras a la hora de decodificar imágenes en formato RAW:

  • Canon EOS M3
  • Canon EOS 5Ds (R)
  • Nikon 1 J5
  • Panasonic DMC-G7
  • Fujifilm X-T10
  • Pentax K-S2
  • Panasonic TZ71
  • Olympus TG-4
  • Leica VLUX1

También nuevas matrices de color para modelos:

  • Canon EOS M3
  • Canon EOS 5Ds (R)
  • Nikon 1 J5
  • Panasonic DMC-G7
  • Fujifilm X-T10
  • Pentax K-S2
  • Olympus TG-4

Preajustes de balance de blancos en cámaras:

  • Samsung NX500
  • Panasonic TZ71

Perfiles de ruido para:

  • Sony ILCE-5100
  • Fujifilm HS50EXR
  • Canon EOS 5Ds R

Instalación de Darktable

  • Debian
sudo apt-get install darktable
  • Ubuntu y derivadas como Linux Mint o Elementary OS
sudo add-apt-repository ppa:pmjdebruijn/darktable-release

sudo apt-get update

sudo apt-get install darktable
  • openSUSE
su

zypper in darktable

Como siempre las últimas versiones las podéis encontrar en one click, seleccionando vuestra edición de openSUSE.

  • Arch Linux y derivadas como Manjaro o Antergos
sudo pacman -S darktable
  • Fedora
su -c 

dnf install darktable

7 thoughts on “Disponible darktable 1.6.8”

  1. Andrew says:

    No lo conocia, gracias por la info!!

  2. Iván Bethencourt says:

    Un programa excelente, incluso para resultados profesionales. Si tuviera soporte para Windows, le haría una seria competencia a Ligthroom.

  3. Juan Bellas says:

    Programa 100% recomendable. Yo es el que uso para revelar los raws de mi Nikon d5300, aunque en los repos de Mint viene la versión 1.4.2, y me da ciertos problemas de compatibilidad, al no tener reconocido aún mi modelo de cámara, pero que se soluciona instalando la versión 1.6.8 como indicas más arriba.

    ES un tema que tenía pensado tratar en mi blog, pero que distintos problemas lo han ido pospuesto en el tiempo 🙁

    Es un programa tremendamente lleno de opciones, con lo que puede tirar para atrás al usuario principiante.

    Recomiendo visualizar esta seria de videotutoriales:

    https://www.youtube.com/playlist?list=PL8F1F85AC801013BD

    https://www.youtube.com/playlist?list=PL8F1F85AC801013BD

    https://www.youtube.com/playlist?list=PLr4JmJqk-Lggso_qowUCXkMWI5YTKJYrm

    Saludos a todos.

  4. dbillyx says:

    Ya ire solo actualizo Debian y veremos si se actualiza el programa tambien…

  5. JuanPe Rodríguez says:

    Te dejas Gentoo y sus derivadas:

    sudo emerge --ask darktable

    Sobre el software no lo conocía. Pero ahora que tengo curro tengo pensado comprarme una cámara de fotos.

    Gracias

    1. tannhausser says:

      Gracias por el aporte @JuanPe! el hecho de discriminar a Gentoo y otras distribuciones no es algo premeditado, vamos que no es manía ni mucho menos 🙂

      Lo que pasa es que nunca he tenido instalado ese sistema y aunque conozco de pasada lo de emerge, gracias a algunas derivadas como sabayon o calculate, no me gusta hablar de algo que no domino. (de hecho con las distros que he utilizado por años aún me equivoco a veces…y me bailan los comandos XD)

      Me pasa igual con los programas o nuevas versiones de distribuciones, sino las pruebo antes no le veo sentido a ponerme hablar de ellas simplemente mencionando las notas de lanzamiento, para eso que los lectores se vayan a la página del proyecto, en caso necesario le den al traductor y ya está.

      Saludos!

  6. carlosky77 says:

    En Calculate y Gentoo está disponible. Hay que desenmascarar para instalar. Vamos a probarlo

Deja un comentario