Adobe resucita Flash en Linux

zombies

Tenía medio pie en la morgue y nadie se lo esperaba, pero Adobe ha decidido retomar el soporte de su plugin NPAPI Flash Player en Linux, y lo hace principalmente por razones de seguridad.

Por lo tanto no esperéis nada de aceleración 3D o compatibilidad con vídeos de contenido restringido (DRM). Lo que se ha hecho es revertir una decisión tomada en 2012, en la que anunciaba el final de su soporte de seguridad para el año 2017.

Según los responsables de la compañía “ese ya no es el caso”. Y mientras siguen recomendando las versiones PPAPI de su plugín (integrado en Chrome), creen que esta nueva versión de NPAPI 23 beta (dirigida a Firefox) supone un “paso adelante en funcionalidad, estabilidad y seguridad”.

Flash needs to die, sin duda y personalmente no voy a tocar esta nueva versión ni con la punta del cursor, a menos que me digáis que clavándoselo en medio de su código muere definitivamente.

Pero también es cierto que a muchos sitios de internet la transición hacía nuevas tecnologías como HTML5 les está llevando más de lo previsto y esta actualización podría tener cierta utilidad para algunos usuarios. Además de una relativa mejora en su seguridad, dado que este software siempre ha sido una máquina a la hora de crear vulnerabilidades.

En el comunicado oficial se menciona la manera de instalar el plugin y también que en distribuciones basadas en Fedora no funcionan los binarios habilitados para ello. Es de prever que ante este hecho se produzcan migraciones masivas a Ubuntu y otras distros por parte de sus usuarios…

En todo caso buenas noticias para los fans de Flash en Linux, si es que hay alguno. 😉

10 thoughts on “Adobe resucita Flash en Linux”

  1. davidochobits says:

    Pero ya es Halloween?? Respecto a los sitios de Internet que no se han puesto las pilas con HTML5, lo certifico. Justo hoy me he llevado un susto de muerte en un curso de e-learning, que no podía reproducir los vídeos porque no tenía Adobe Flash instalado, mande?

    1. James bond says:

      Para ver la sexta directo con firefox necesitas flash

      1. juansantiago00 says:

        Pero no es necesario el plug de adobe, gracias por ejemplo a Debian, disponemos de emuladores, ¡que bonita es la ingeniería inversa! Por otro lado, si alguien me obliga a usar privativos para ver sus contenidos, que se meta sus contenidos en lo más profundo de su mercantilismo sicópata y su torpeza técnica.

        1. Scott says:

          ¿Te refieres a gnash?
          Por cierto, ¿qué fue de gnash?
          En la época en que lo probé aún no era del todo compatible y al navegar el algunas webs como la extinta grooveshark (qué buenos recuerdos por cierto) me pedían instalar adobe flash player original.
          ¿Alguien utiliza a día de hoy gnash?
          ¿Qué tal va?

  2. Jose says:

    Todo bien, salvo en el punto en que dices que “este software siempre ha sido una máquina a la hora de crear vulnerabilidades.” no creo que se creen vulnerabilidades sino que mas bien no se las busca ni se las corrige adecuadamente. Ademas de que ahí afuera hay un ejercito de hackers buscandolas permanentemente.

  3. pin24 says:

    En el comunicado oficial se menciona la manera de instalar el plugin y también que en distribuciones basadas en Fedora no funcionan los binarios habilitados para ello. Es de prever que ante este hecho se produzcan migraciones masivas a Ubuntu y otras distros por parte de sus usuarios…

    😂😂😂😂😂😂😂😂😂😂

    1. James bond says:

      No seas gafe…. Que ubuntu es cacalavaca

  4. juansantiago00 says:

    Flash tarda más en morir que Franco, pero terminará de morir ¡lo juro por San Richard de Gnu! y Franco tamien morirá algún dia!

  5. mbx016 says:

    Es así, flash nos va a enterrar a todos, jaja.

  6. eliotime3000 says:

    En Debian, están al pendiente de cada versión estable de Flash NPAPI a través del sistema automatizado de descarga y configuración del plugin. A lo mucho, ésto sería temporal y para el año que viene, lo dejen de mantener en ambas versiones (NPAPI y PPAPI).

Deja un comentario